BUG Emulateur Urwigo

Section dédié à la gestion de ces caches un peu particulières...
Avatar du membre
fafa4485
small-cacheur
small-cacheur
Profil GC
Membre: : Premium
GPS : GARMIN DAKOTA 20
Localisation : Vendée (France)
Messages : 103
Enregistré le : sam. 12 oct. 2013 11:07

BUG Emulateur Urwigo

sam. 15 déc. 2018 19:41

Bonjour,

J'ai changé récemment de PC et depuis je n'arrive plus à tester mes wherigos sur l'émulateur du logiciel Urwigo. Un message d'erreur s'affiche dès que je lance l'émulateur.

Voici le message qui apparaît: "Incompatible cartridges exist in the cartridges folder"

J'ai désinstaller et réinstaller Urwigo mais le problème persiste. Je n'arrive même plus à tester les cartouches créées avec mon ancien PC.
Quelqu'un aurait-il déjà rencontré ce problème et si oui, avez-vous réussi à le régler.

Merci d'avance pour votre aide


fafa4485
Image
Avatar du membre
TofLaBeuze
Administrateur du site
Administrateur du site
Contact :
Profil GC
Membre: : Premium
GPS : Samsung J5 + Etrex 30x
Localisation : Paris
Messages : 6592
Enregistré le : sam. 22 oct. 2011 12:35

Re: BUG Emulateur Urwigo

sam. 15 déc. 2018 21:24

Bonsoir,

peux-tu nous expliquer la procédure que tu suis ? Tu recharges un ancien fichier .urwigo puis tu compiles la cartouche ?
Image Image
Avatar du membre
fafa4485
small-cacheur
small-cacheur
Profil GC
Membre: : Premium
GPS : GARMIN DAKOTA 20
Localisation : Vendée (France)
Messages : 103
Enregistré le : sam. 12 oct. 2013 11:07

Re: BUG Emulateur Urwigo

sam. 15 déc. 2018 23:16

J'ai constaté ce problème en créant une nouvelle cartouche. J'ai voulu tester le début de ma cartouche avant de continuer la suite. J'ai donc utilisé l'émulateur interne de Urwigo en faisant "F5" ou "Shift + F5" et le message est apparu.
Afin d'éliminer le fait que j'ai pu faire une erreur en créant cette nouvelle cartouche, j'ai décidé d'ouvrir un fichier .urwigo d'une cartouche que j'ai fait il y a quelques mois et le même message c'est affiché quand j'ai voulu ouvrir l'émulateur... et cela fait la même chose pour toutes les cartouches que j'ai créé.
Cela fonctionnait très bien avec mon ancien PC (win10), le problème est apparu depuis que j'utilise mon nouveau PC (win10).
Est-ce un problème lors de l'installation de Urwigo ?
Image
Badidanil
membre
membre
Profil GC
Membre: : Premium
Messages : 2
Enregistré le : jeu. 12 mars 2015 20:57

Re: BUG Emulateur Urwigo

dim. 16 déc. 2018 11:33

Bonjour
cette erreur se produit lorsqu'il y a des accents dans le chemin d'accès vers le fichier wherigo dans votre pc

Cordialement
Avatar du membre
fafa4485
small-cacheur
small-cacheur
Profil GC
Membre: : Premium
GPS : GARMIN DAKOTA 20
Localisation : Vendée (France)
Messages : 103
Enregistré le : sam. 12 oct. 2013 11:07

Re: BUG Emulateur Urwigo

dim. 16 déc. 2018 17:07

Bien vu !!!

Effectivement, si je retire les accents dans le chemin d'accès vers le fichier Urwigo, le problème disparaît.
Par contre, le truc que je ne comprends pas c'est qu'avec mon ancien PC il y avait des accents et je n'avais pas ce problème... c'est les joies de l'informatique :roll: :roll: :roll:

MERCI à Badidanil d'avoir résolu mon problème ;) ;) ;)
Image
Avatar du membre
Tristan771
regular
regular
Profil GC
Membre: : Premium
GPS : IPHONE 7
Localisation : MAUPERTHUIS (77)
Messages : 167
Enregistré le : sam. 10 juin 2017 19:51

Re: BUG Emulateur Urwigo

mer. 23 janv. 2019 18:53

Coucou tout le monde ça fait longtemps!

J'ai un petit soucis de mon côté au niveau Urwigo (ça faisait longtemps que je n'avais pas ouvert ce logiciel, il est temps de créer du nouveau :lol:). Lorsque je lance l'émulateur tout fonctionne bien, mais sur le "GPS virtuel" il n'y a pas l'onglet "Tasks" mais seulement les 3 premiers ("Locations", "You see", "Inventory"). J'ai essayé d'activer des tâches dès le début, de les faire s'activer à l'entrée d'une zone par exemple, mais l'onglet n’apparaît pas... Je n'ai jamais eu ce soucis auparavant.

Avez-vous déja rencontré ce problème ?

Merci beaucoup !

Tristan.
Avatar du membre
TofLaBeuze
Administrateur du site
Administrateur du site
Contact :
Profil GC
Membre: : Premium
GPS : Samsung J5 + Etrex 30x
Localisation : Paris
Messages : 6592
Enregistré le : sam. 22 oct. 2011 12:35

Re: BUG Emulateur Urwigo

jeu. 24 janv. 2019 10:55

Salut Tristan,
je regarde dès que je peux, mais sinon quelques pistes ici peut-être https://forums.geocaching.com/GC/index. ... lay-tasks/" onclick="window.open(this.href);return false;
Image Image
Avatar du membre
TofLaBeuze
Administrateur du site
Administrateur du site
Contact :
Profil GC
Membre: : Premium
GPS : Samsung J5 + Etrex 30x
Localisation : Paris
Messages : 6592
Enregistré le : sam. 22 oct. 2011 12:35

Re: BUG Emulateur Urwigo

ven. 25 janv. 2019 14:40

Tristan, j'ai bien l'onglet Tasks, même avec une cartouche vide, dans l'émulateur, sous l'onglet Inventory...
Image Image
Avatar du membre
Tristan771
regular
regular
Profil GC
Membre: : Premium
GPS : IPHONE 7
Localisation : MAUPERTHUIS (77)
Messages : 167
Enregistré le : sam. 10 juin 2017 19:51

Re: BUG Emulateur Urwigo

ven. 25 janv. 2019 20:02

Toujours pas de mon côté ...

J'essaierai de désinstaller/réinstaller le logiciel.

https://image.noelshack.com/fichiers/20 ... apture.jpg" onclick="window.open(this.href);return false;
Avatar du membre
Tristan771
regular
regular
Profil GC
Membre: : Premium
GPS : IPHONE 7
Localisation : MAUPERTHUIS (77)
Messages : 167
Enregistré le : sam. 10 juin 2017 19:51

Re: BUG Emulateur Urwigo

sam. 26 janv. 2019 10:07

Même après réinstallation, toujours le même problème :cry:
Avatar du membre
TofLaBeuze
Administrateur du site
Administrateur du site
Contact :
Profil GC
Membre: : Premium
GPS : Samsung J5 + Etrex 30x
Localisation : Paris
Messages : 6592
Enregistré le : sam. 22 oct. 2011 12:35

Re: BUG Emulateur Urwigo

sam. 26 janv. 2019 10:13

C'est un complot pour que tu ne publies par une nouvelle wig :)

Tu as changé de PC entre-temps, ou eu une mise à jour si Windows 10, ou qqch externe à Urwigo ?
Image Image
Avatar du membre
Tristan771
regular
regular
Profil GC
Membre: : Premium
GPS : IPHONE 7
Localisation : MAUPERTHUIS (77)
Messages : 167
Enregistré le : sam. 10 juin 2017 19:51

Re: BUG Emulateur Urwigo

sam. 9 févr. 2019 19:11

En effet j’ai changé de pc ! Je vais essayer de voir si ça marche sur mon ancien.

Retourner vers « Caches Wherigo »

Aller à ...

Annuaire

annuaire geocaching

Éditeur HTML

editeur HTML

Galerie des concours

galerie photos

Inscription Newsletter

newsletter

 

Au total il y a 19 utilisateurs en ligne : 3 enregistrés, 0 invisible et 16 invités
Membres : b4n4ne, Bing [Bot], Google [Bot]
Le record du nombre d’utilisateurs en ligne est de 384, le ven. 19 sept. 2014 19:40
88792 messages
6767 sujets
4718 membres
Le membre enregistré le plus récent est Emimi27.
Pas d’anniversaire à fêter aujourd’hui